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Creating a New Document 
In Word, there are several ways to create new document, open existing documents, and save documents: 

 Click the File menu tab and then click New  

  OR 

 Press CTRL+N (Depress the CTRL key while pressing the “N”) on the keyboard 

When you click on the File menu tab and then click New, you can choose from several types of 
documents to create. To start from a blank document, click Blank.  If you wish to start from a template, 
click a template category, such as Letters or Resume, from the “Suggested searches” list and the 
template choices will display in center screen. 
         

              

  

 



 
 
 
 

San Pedro Junior College 

Opening an Existing Document 

 Click the File menu tab and Click Open,  

  OR 

 Press CTRL+O (Depress the CTRL key while pressing the “O”) on the keyboard, 

  OR 

 If you have recently used the document you can click the File menu tab, then click Open, and then 

select Recent Documents 

Saving a Document 

 Click the File tab menu and click Save or Save As (remember, if you’re sending the document to someone who 

does not have Office 2013 or Office 2010, you will need to click the File tab, click Export, Choose Change File 

Type, and click Word 97-2003 Document), or Save As 

 

  

 You may also press CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard 

  OR 

 Click the File icon on the Quick Access Toolbar 
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Working on Multiple Documents 
Several documents can be opened simultaneously if you are typing or editing within multiple documents 
at the same time.  All open documents will be listed in the View Tab of the Ribbon when you click on 
Switch Windows.  The current document has a checkmark beside the file name.  Select another open 
document to view it. 

  

Document Views 
There are many ways to view a document in Word. 

 Print Layout:  This is a view of the document as it would appear when printed.  It includes all tables, text, 

graphics, and images. 

 Full Screen Reading:  This is a full length view of a document.  Good for viewing two pages at a time. 

 Web Layout:  This is a view of the document as it would appear in a Web browser. 

 Outline:  This is view of the document in an outline form displaying content in a bulleted list. 

 Draft:  This view does not display pictures or layouts, only text. 

To view a document in different forms, click the document views shortcuts at the bottom of the 

screen  or: 

 Click the View Tab on the Ribbon 

 Click on the appropriate document view.  

Close a Document 
To close a document: 

 Click the File menu tab 

 Click Close 
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Editing Word Documents 
Typing and Inserting Text 
To enter text, just start typing! The text will appear where the blinking cursor is located. Move the cursor 
by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. The 
keyboard shortcuts listed below are also helpful when moving through the text of a document: 

Move Action Keystroke 

Beginning of the line Home 

End of the line End 

Top of the document CTRL+HOME 

End of the document CTRL+END 

  

Selecting Text 
To change any attributes of text, the text must first be highlighted. Select the text by dragging the mouse 
over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the 
keyboard while using the arrow buttons to highlight the text. The following table contains shortcuts for 
selecting a portion of the text: 

Selection Technique 

Whole word Double-click within the word 

Whole paragraph Triple-click within the paragraph 

Several words or lines Drag the mouse over the words, or hold down the SHIFT while using the 
arrow keys 

Entire document Choose Editing / Select /   Select All from the Ribbon, or press CTRL+A 

  

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the 
keyboard. 

Inserting Additional Text 
Text can be inserted in a document at any point using any of the following methods: 

 Type Text:  Put your cursor where you want to add the text and begin typing 

 Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put your cursor where 

you want the text in the document and right click and click Paste. 

 Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your cursor where you 

want the text in the document and right click and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you want the text in 

the document. 

You will notice that you can also use the Clipboard group on the Ribbon. 
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Rearranging Block of Text 
To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of the 
Ribbon. Insert picture of clipboard group labeled. 

 Move text:  Cut and Paste or Drag as shown above 

 Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 

 Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the same time) or use the Clipboard group to 

Paste, Paste Special, or Paste as Hyperlink 

 

Deleting Blocks of Text 
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to 
the left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it 
using any of the methods outlined above and press the DELETE key. 
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Search and Replace Text 
To find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon 

 To find and replace a word or phrase in the document, click Replace on the Editing Group of the Ribbon. 

  

Undo Changes 
To undo changes: 

 Click the Undo Button on the Quick Access Toolbar 

 

 
 

Formatting Text 
Styles 
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, 
etc.), colors and more.  You will notice that on the Home Tab of the Ribbon, that you have several areas 
that will control the style of your document:  Font, Paragraph, and Styles. 

                       

 

Change Font Typeface and Size 
To change the font typeface: 

 Click the arrow next to the font name and choose a font. 
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 Remember that you can preview how the new font will look by highlighting the text, and hovering over the new 

font typeface. 

  

To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 

  

Font Styles and Effects 
Font styles are predefined formatting options that are used to add meaning or emphasis to text.  They 
include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font Group of the Ribbon, or 

 Select the text and right click to display the font tools 
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Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or 

 Highlight the text and right click and choose the colors tool. 

 Select the color by clicking the down arrow next to the font color button 

  

Highlight Text 
Highlighting text allows you to emphasize text as you would if you had a marker.  To highlight text: 

 Select the text 

 Click the Highlight Button on the Font Group of the Ribbon, or 

 Select the text and right click and select the highlight tool 

 To change the color of the highlighter click on down arrow next to the highlight button. 

  

Copy Formatting 
If you have already formatted text the way you want it and would like another portion of the document to 
have the same formatting, you can copy the formatting.  To copy the formatting, do the following: 

 Select the text with the formatting you want to copy. 

 Copy the format of the text selected by clicking the Format Painter button on the Clipboard Group of the Home 

Tab 

 Apply the copied format by selecting the text and clicking on it. 
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Clear Formatting 
To clear text formatting: 

 Select the text you wish to clear the formatting 

 Click the Styles dialogue box on the Styles Group on the Home Tab 

 Click Clear All 

 

Formatting Paragraphs 
Formatting paragraphs allows you to change the look of the overall document.  You can access many of 
the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph Group 
on the Home Tab of the Ribbon. 
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Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 

 Center:  The text is centered within your margins 

 Align Right:  Aligns text with the right margin 

 Justify:  Aligns text to both the left and right margins. 

  

Indent Paragraphs 
Indenting paragraphs allows you set text within a paragraph at different margins. There are several 
options for indenting: 

 First Line:  Controls the left boundary for the first line of a paragraph 

 Hanging:  Controls the left boundary of every line in a paragraph except the first one 

 Left:  Controls the left boundary for every line in a paragraph 

 Right:  Controls the right boundary for every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent. 

 Click the Indent button repeated times to increase the size of the indent. 

  

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab 

 Select your indents 
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Add Borders and Shading 
You can add borders and shading to paragraphs and entire pages.  To create a border around a 
paragraph or paragraphs: 

 Select the area of text where you want the border or shading. 

 Click the Borders Button on the Paragraph Group on the Home Tab 

 Choose the Border and Shading 

 Choose the appropriate options 
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Apply Styles 
Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 Select the text you wish to format. 

 Click the dialog box next to the Styles Group on the Home Tab. 

 Click the style you wish to apply. 

  

Create Links 
Creating links in a Word document allows you to put in a URL that readers can click on to visit a web 
page.  To insert a link: 

 Click the Hyperlink Button on the Links Group of the Insert Tab. 

 Type in the text in the “Text to Display” box and the web address in the “Address” box. 
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Change Spacing Between Paragraphs and Lines 
You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 
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Tables 
Tables are used to display data in a table format. 

Create a Table 
To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the TablesButton on the Tables Group.  You can create a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the rows and columns 

 Click Quick Tables and choose a table 

                        

Enter Date in a Table 
Place the cursor in the cell where you want to enter the information.  Begin typing, paste copied content, 
etc. 

Modify the Table Structure and Format a Table 
To modify the structure of a table: 
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 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to 

the table design and layout. 

  

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows 
you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 

 

 

 

Graphics 
Word allows you to insert special characters, symbols, pictures, illustrations, and 
watermarks.                      

 

Symbols and Special Characters 
Special characters are punctuation, spacing, or typographical characters that are not generally available 
on the standard keyboard. To insert symbols and special characters: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Symbol button on the Symbols Group 
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 Choose the appropriate symbol 

  

  

Illustrations, Pictures, and SmartArt 
Word allows you to insert illustrations and pictures into a document.  To insert illustrations: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Online Pictures Button 

 A dialog box will open on the screen to search for clip art. 

 Choose the illustration you wish to include and click Insert 
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To insert a picture: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Picture Button 

 Browse to the picture you wish to include 

 Click the Picture 

 Click Insert 
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Smart Art is a collection of graphics you can utilize to organize information within your document.  It 
includes timelines, processes, or workflow. To insert SmartArt: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the SmartArt button 

 Click the SmartArt you wish to include in your document 

 Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 
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Resize Graphics 
All graphics can be resized by first clicking the image, then to resize the graphic while retaining the same 
proportions, click an anchor located in one corner of the image and drag the cursor to the size you want. 
To change the height only, click and drag the top or bottom centered anchor. To change the width only, 
click and drag the left or right centered anchor. 
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Watermarks 
A watermark is a translucent image that appears behind the primary text in a document.  To insert a 
watermark: 

 Click the Design Tab in the Ribbon 

 Click the Watermark Button in the Page Background Group 

 Click the Watermark you want for the document or click Custom Watermark and create your own watermark 

 To remove a watermark, follow the steps above, but click Remove Watermark 
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Superscript and Subscript 

Superscript and subscript refer to numbers that are positioned slightly higher or slightly lower than the 
text on the line. For example, a footnote or endnote number reference is an example of superscript 
(footnote1), and a scientific formula might use subscript text (H2O). 

 

Make text subscript or superscript 

1. Select the text that you want to format as subscript or superscript. 
2. Do one of the following: 
o On the Home tab, in the Font group, click Subscript. Or press CTRL+=. 

 

o On the Home tab, in the Font group, click Superscript. Or press CTRL+SHIFT+=. 

 

3. NOTE: Keyboard shortcuts do not work if you are using Word Online. 
4. To undo the formatting, click the Subscript or Superscript button again, or repeat the keyboard 

shortcut. 
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Mail Merge 
Mail Merge is a useful tool that allows you to produce multiple letters, labels, envelopes, name tags, 
and more using information stored in a list, database, or spreadsheet. When performing a Mail 
Merge, you will need a Word document (you can start with an existing one or create a new one) 
and a recipient list, which is typically an Excel workbook. 
 

To use Mail Merge: 

1. Open an existing Word document, or create a new one. 

2. From the Mailings tab, click the Start Mail Merge command and select Step by Step 

Mail Merge Wizard from the drop-down menu. 

 

The Mail Merge pane appears and will guide you through the six main steps to complete a 
merge. The following example demonstrates how to create a form letter and merge the letter 
with a recipient list. 

Step 1: 

 Choose the type of document you want to create. In our example, we'll select Letters. 

Then click Next: Starting document to move to Step 2. 
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Step 2: 

 Select Use the current document, then click Next: Select recipients to move to 

Step 3. 
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Step 3: 

Now you'll need an address list so Word can automatically place each address into the 
document. The list can be in an existing file, such as an Excel workbook, or you can type a 

new address list from within the Mail Merge Wizard. 

If you don't have an existing address list, you can click the Type a new list button and 
click Create. You can then type your address list. 

Step 4: 

Now you're ready to write your letter. When it's printed, each copy of the letter will basically be 

the same; only the recipient data (such as the name and address) will be different. You'll 
need to add placeholders for the recipient data so Mail Merge knows exactly where to add the 
data. 

To insert recipient data: 

1. Place the insertion point in the document where you want the information to appear. 
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2. Choose one of the four placeholder options: Address block, Greeting 

line, Electronic postage, or More items. 
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3. Depending on your selection, a dialog box may appear with various options. Select the 
desired options and click OK. 

 

4. A placeholder will appear in your document (for example, «AddressBlock»). 

 

5. Repeat these steps each time you need to enter information from your data record. In 
our example, we'll add a Greeting line. 
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6. When you're done, click Next: Preview your letters to move to Step 5. 

 

 



 
 
 
 

San Pedro Junior College 

For some letters, you'll only need to add an Address block and Greeting line. 

Sometimes, however, you may want to place recipient data within the body of the letter 
to personalize it even further. 

Step 5: 

1. Preview the letters to make sure the information from the recipient list appears 
correctly in the letter. You can use the left and right scroll arrows to view each 
document. 

 

2. Click Next: Complete the merge to move to Step 6. 
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Step 6: 

1. Click Print... to print the letters. 

 

2. Select Edit Individual Documents and save the document as specified.  
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OFFICE SHORTCUT KEYS 
 

Shortcut Purpose 

Ctrl + Home Jump to the top of the document 

Ctrl + End Jump to the bottom of the document 

Ctrl + right 

arrow Jump to the next word 

Ctrl + left arrow Jump to the previous word 

Ctrl + down 

arrow Jump to the next paragraph 

Ctrl + up arrow Jump to the previous paragraph 

Home Jump to the start of the line 

End Jump to the end of the line 

Ctrl + a Select (highlight) all text in a document 

Ctrl + c Copy selected text/object 

Ctrl + v Paste the copied text/object 

Ctrl + x Cut selected text/object 

Ctrl + w Close the document 

Ctrl + z Undo the last operation 

Ctrl + y Redo the last operation 

Ctrl + s Save the document 

F12 Save as 

Ctrl + n Create a new document 

Ctrl + o Open a document 
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Ctrl + p Print the document 

Alt Display access keys 

Ctrl + f Find 

Alt + tab Alternate between open windows 

Shift + left 

arrow Select or unselect one character to the left. 

Shift + right 

arrow Select or unselect one character to the right. 

Ctrl + shift + left 

arrow Select or unselect one word to the left 

Ctrl + shift + 

right arrow Select or unselect one word to the right 

Shift + end Select from the cursor to the end of the entry 

Shift + home Select from the cursor to the beginning of the entry 

Ctrl + b Make selected text bold 

Ctrl + u Underline selected text 

Ctrl + shift + w Underline selected words but not spaces 

Ctrl + shift + d Double-underline text 

Ctrl + i Make selected text italic 

Ctrl + shift + < Decrease the font size of the selected text by one value 

Ctrl + shift + > Increase the font size of the selected text by one value 

Ctrl + g 

Go to a page, bookmark, footnote, table, comment, graphic, or 

other location 

Alt + ctrl + m Insert a comment 

Ctrl + delete Delete one word to the right 
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Ctrl + backspace Delete one word to the left 

Shift + enter Insert a line breaks 

Ctrl + enter Insert a page break 

Alt + ctrl + c Insert a copyright symbol 

Alt + ctrl + t Insert a trademark symbol 

In a table: tab To jump to the next cell in the table 

In a table: shift 

+ tab To jump to the previous cell in the table 

Ctrl + shift + c Copy formatting from text 

Ctrl + shift + v Apply copied formatting to text 

Alt + 164/0241 Lowercase n (tilde) 

Alt + 165/0209 Uppercase n (tilde) 

Alt + 0191 Upside Down Question Mark ¿ 

 

 

 


